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Overview
WinCheck is a personal finance manager for Microsoft Windows.    With WinCheck it is 
possible to enter and track the following transactions for multiple checking, checking and 
savings, or credit card accounts.
Interest Accrued
Cash Machine Advances
Misc Bank Charges
Deposits/Payments to Savings, Checking or Credit Card account
Checks from Checking to Payee or to another WinCheck account
Savings Withdrawals/Deposits
Transfers to or from Savings and Checking
Debit and Credit Cards

Updating from Previous Version of WinCheck
As with any software setup program, it is always a good idea to backup all of your account 
files prior to installing and running the updated version of WinCheck.    The file extension for 
your checking/savings account(s) files are the same as your account ID.    So if your account 
ID is "JAS", you can backup your JAS account by copying    *.JAS  to another subdirectory on 
your hard disk or to a floppy diskette.
If you are updating from a previous version of WinCheck, run the Setup program and choose 
to install the new version in the same subdirectory as WinCheck is currently installed.    For 
example, if your previous version of WinCheck was installed on the C drive in a subdirectory 
called WINCHECK (C:\WINCHECK), choose the same subdirectory name when installing the 
new version of WinCheck.    When starting the new version of WinCheck for the first time, you
will be prompted for an Account ID as in previous versions of WinCheck.    After selecting an 
Account ID from the drop down listbox, your data will be converted to the new WinCheck file 
format.    The process of converting your previous version data files may take some time 
depending upon the size of your files and the speed of your computer.    Once converted, the
Account Info dialog will display.    In this dialog, type a description for the account such as 
"Personal Checking Account" or "Home Business Account" (without quotes).    
Note: Normally if you were starting a new account, starting balances would be indicated in 
this dialog as well.    But, since this is a converted file with a starting balance already 
indicated (WinCheck handled starting balances differently in previous versions), leave the 
balances at 0.00 and click the OK button.    
The next dialog to appear is the Select Checkbook dialog.    

1. Beside "Checkbook Name", enter the name for one of your checkbooks.    For example, 
enter Shirley Johnson's Personal Checkbook or Printer Checks (if you will be printing 
checks).

2. Next open your physical checkbook and get the number of the next available check 
(blank check) and type this number in the field labeled "Next Blank Check #".

3. Then type the check number of the first check in your checkbook in the "First Check # 
in Book" field and the last check number in your checkbook in the "Last Check # in 
Book" field.    The value for the First Check # in Book would be the first check number 
that you entered with the WinCheck program.    If you do not know this number off 
hand, leave the default value in the box and edit the value once you view your account
information to find the first entered check number.    The Last Check # in Book is 
usually the last check number in the last book of checks that you presently have for the
account.



4. Click in the Endstub check box if this is the type of checks you are using (this will 
change the tabbing order in the write check dialog).

5. Once the correct check numbers are entered and a checkbook name, press the 
Add/Modify button to add the checkbook.
You can continue adding additional checkbooks at this time or add them later.    Press 
OK to exit this dialog and view the new WinCheck Register window.
Both the Balances dialog and the Select Checkbook dialogs are optional startup dialogs
indicated in the Account Settings dialog (from the Acct menu).
Choose Select Checkbook from the Acct menu at any time to change the information in
the Select Checkbook dialog (the First Check # in Book).



Transaction Types
Interest Accrued/Charged:
Cash Machine (ATM):
Miscellaneous
Transfer Between Accounts
Credit/Debit Card

WinCheck will manage all of these transactions, making it easy to balance your checkbook, 
record a savings account's history or a keep track of credit card transactions.    For an 
overview of using WinCheck, refer to the section in the manual titled "Getting Started" (Page
1-1).    This section is a walk through of WinCheck's features with the supplied tutorial 
account (TUT).



Interest Accrued/Charged:
If you are in a Checking/Savings account, then this dialog can be used to track the interest 
earned.    If the active account is a Credit Card account, use this dialog to track interest 
charged to your Credit Card account.
The Credit Account box will automatically be checked if the active account is a 
Checking/Savings account and unchecked if the active account is a Credit Card account.
You could enter Checking or Saving Charges with this dialog and uncheck the box labeled 
Credit Account, but this is more fitting of a Miscellaneous transaction.



Cash Machine (ATM):
The Savings and Checking ATM dialogs allow you to indicate cash machine withdrawals from 
either your Savings or Checking account.    Choose Cash Machine (ATM) from the Checking or
Savings menu respectively.    Both options are also available from the Control Bar (refer to 
the reference card).
In the Savings and Checking ATM dialogs, choose from a list of common withdrawal amounts
of cash (20, 40, 60, 80 or 100 dollars) or type in any amount in the field marked as Other.    
Before typing a value into the Other field, click with the mouse in the circle to the left of the 
word Other or use the Down Arrow key on the keyboard to move the selection to the Other 
field.    
Note: These transactions can be automatically flagged as "Cleared" in the Account Settings 

dialog (Auto Clear Deposits, ATM).    Refer to the section on Configuring WinCheck for 
information on the Account Settings Dialog.    Click with the mouse in the box labeled 
Cleared to clear or unclear a transaction.    To clear a transaction from the keyboard, 
press ALT+L.    It is also possible to clear and unclear a transaction later in the the 
Register or Statement windows (refer to the sections of the Register and the 
Statement).

As with any of the transaction dialogs, pressing F5 or F6 while in the Date field will 
decrement or increment the date by a day.



Miscellaneous
Use this transaction type when the others do not fit your needs or you want to use a 
description field.    As noted above, it is possible to use the Savings or Checking Interest 
dialogs for debits (charges) by deselecting the box marked Credit Account.    The reason you 
might not want to do this is because the transaction will appear with a description of Interest
Checking or Interest Savings in the Register and Statement windows.    If these transactions 
were made as Misc transactions, you could enter text such as Bank Charges for the 
description text.    
Type the description of the transaction into the Description field, change the date if 
necessary and enter an amount.    If the transaction adds money to your account/balance, 
check the Credit Account box.    By default, Credit Account is not checked meaning the 
amount will be subtracted from your balance.



Transfer Between Accounts
WinCheck is capable of transferring money from Savings to Checking (or vice versa) in the 
same account or different accounts.
When selecting Within Same Account -> from the Xfers menu there are two options:

Savings to Checking
Checking to Savings

Select either item and a dialog will appear.    Indicate the amount to transfer and change the 
date if necessary.    Note that the Cleared box is not marked by default. 
The Transfer Between Account dialog is used to transfer money from one account to another.
Choose Between Different Accounts from the Xfers Menu.    
The active account is listed in the From field.    Type the destination account ID in the To field 
and the money to transfer in the Amount field.    Adjust the Date if necessary and press OK to
make the transfer.



Credit/Debit Card
This dialog is used to debit money from a Checking/Savings account or a Credit Card 
account.    In a Credit Card account you can record a credit card transaction by clicking on 
the credit card icon on the Control Bar or by choosing Credit/Debit Card from the Checking 
menu.    
In a Checking/Savings account, use this dialog to subtract money from your account when 
you use your ATM card.    For example,    some supermarkets and gas stations allow you to 
use your ATM card as a debit card to pay for the goods.



Transaction Dialogs
Descriptions of Buttons in Transaction Dialogs
Transaction Details
Checking Deposit/Payment
Savings Deposit
Savings Withdrawal

The transaction dialogs are the dialogs used to record such things as the writing of checks, 
making of deposits, and the withdrawaling of money from a cash machine.    

Use the TAB key to move between fields, buttons and check boxes.    Check or uncheck the 
boxes in a dialog by clicking in the box with mouse or by using the keyboard accelerator.    
For example, the l in the text Cleared is underlined indicating that ALT+L will toggle an X in 
and out of the Cleared check box.



Descriptions of Buttons in Transaction Dialogs
OK Adds the transaction information entered in the transaction dialog box.
Cancel Does not add the transaction and returns you to the active Register or Statement 

window.
Another Adds the transaction and clears the edit fields so that another transaction of the 

same type can be made (i.e. another check can be written).
Details Brings up the Transaction Details dialog so that you can enter additional 

information about the transaction. 
Print This button will only appear if the transaction is a check.    Press the Print button 

and WinCheck will print the information in the dialog to a Check.    Before printing 
a check for the first time, refer to the chapter on printing checks.

Additionally, there are keyboard accelerators for the following buttons:
ENTER or ALT+O OK
ESC    or ALT+C CANCEL
ALT + A ANOTHER
ALT + D DETAILS
ALT + P PRINT      (only available in check transaction)
F5 Decrements the current date by a day when the cursor is in the Date 

field.
F6 Increments the current date by a day when the cursor is in the Date 

field..

Note: A maximum of 4 transaction dialogs can be displayed at any one time.    Only one 
blank or new transaction dialog of the same type can be displayed at one time.    For 
example, you can bring up four written checks from the Register or Statement 
windows, but only one blank check can be displayed at a time.    

The category listbox (box with a down arrow beside it) located in the upper left of the 
transaction dialogs allows you to specify the transaction category.    By default, all 
transactions are Personal.    To add a new category, simply type the new category into the 
edit field of the drop down list box. If the category has been previously added, select the 
category from the listbox by clicking on the down arrow (or press ALT+Down Arrow from the 
keyboard).    You can add, modify or delete categories, by choosing Edit Categories from the 
Acct menu.



Transaction Details
This dialog allows you to enter additional information about a transaction.    To access this 
dialog, choose the Details button in any transaction dialog or press ALT+D.    Information 
entered in the Memo Line field(s), Mail To, Address, City/State, and Zip fields can be printed 
on checks (use the WinCheck Form Designer to indicate the placement and inclusion of 
these fields).    Text entered into the Comments box cannot be printed on checks.    The 
comment information is meant to further describe the transaction with up to 128 characters. 
If typing more than one line of comment text, press Enter near the end of the line (no 
automatic word wrap).



Checking Deposit/Payment
If you are in a Checking/Savings account, then this dialog is used to make checking deposits 
to the active account.    If the active account is a Credit Card account, use this dialog to 
make a payment to your credit card account (refer to the section on Working With Multiple 
Account and Windows for additional information on transferring money between accounts).
There are three ways to make a deposit to your checking account or payment to your credit 
card account:

1. Choose Deposit/Payment from the Checking menu
2. Click with the mouse on the icon button from the Control Bar. 
3. Press F4

It is also possible to use Misc from the Checking menu to indicate a Deposit/Payment.    If you
choose Misc, you can describe the type of deposit in the Description field (i.e. "Direct 
Deposit", or "Bank Credit").    This is most helpful when adding direct deposits and paychecks
to the Common menu. 
However, if you are using the Misc Checking dialog to indicate a deposit, be sure to check 
the Credit Account box (press ALT+R to mark the Credit Account box).    If Credit Account is 
not marked, the amount will be deducted from your balance instead of credited (or added 
instead of subtracted in the case of a credit card account).



Savings Deposit
If you are in a Checking/Savings account, then this dialog is used to make Savings deposits 
to the active account.    If the active account is a Credit Card account, the items below the 
Savings menu will be greyed and the Control Bar buttons for Savings transactions will be 
greyed as well.
To make a Savings deposit, choose Deposit from the Savings menu or click on the    icon from
the Control Bar.    If the Savings deposit is really just a transfer of money from your Checking 
account, use the Checking to Savings transfer dialog (choose Within Same Account from the 
Xfers menu).
Note: Deposit transactions can be automatically flagged as "Cleared" in the Account 

Settings dialog (Auto Clear Deposits, ATM).    Refer to the section on Configuring 
WinCheck for information on the Account Settings Dialog.    Click with the mouse in 
the box labeled Cleared to clear or unclear a transaction.    To clear a transaction from
the keyboard, press ALT+L.    It is also possible to clear and unclear a transaction later
in the the Register or Statement windows.



Savings Withdrawal
Use the Savings Withdrawal dialog to record withdrawals from your Savings account.      If the
active account is a Credit Card account, the items below the Savings menu will be greyed 
and the Control Bar buttons for Savings transactions will be greyed as well.
To withdrawal money from your Savings account, choose Withdrawal from the Savings menu
or click once on the    icon from the Control Bar.    If the withdrawal from Savings is really just 
a transfer of money from your Savings to Checking, use the Saving to Checking transfer 
dialog (choose Within Same Account from the Xfers menu).



Menu Items
File
Acct
Data
Checking
Savings
Tools
Window
Common
Help



File Menu
Load Account Brings up the Load dialog to load a different or new 

account.
Close Current Account Brings up a list box of open accounts.    Select the account 

to close and choose OK (Cancel to leave the dialog without 
closing an account).

Select Backup Drive... Choose to backup data files to drive A or B when closing 
the account file.

Check Form Printer Setup... Brings up the WinCheck Form Designer.    With this Designer
you can create templates for printing checks to any type of 
check form, landscape or portrait.

Select Printer(s) for Checks/Reports Brings up a dialog to select printing devices.    With this 
dialog it is possible to set a particular printer driver for the 
printing reports and another for the check printing (printer 
drivers need to be active and on separate ports, i.e. COM1 
and LPT1).

Windows Printer Setup Allows you to configure an active printer by bringing up the 
Windows Printer Setup dialog for the printer driver selected.

Colors... Customize the colors used for Statement and Register 
items, i.e. (Register Negative Balance or Statement Slider 
Bar Text).

Fonts... Select fonts for the display of the Register and Statement 
windows or for the printing of checks (i.e. Choose Helvetica 
12 point for the display of the Register and Courier 12 point
for the printing of checks).

Exit WinCheck Choose this to exit the program.    Account information is 
automatically saved upon exiting the program.



Acct Menu
Account Info... Brings up a dialog with information about the active 

account.
Account Settings... Brings up a dialog of settings for the active account.    The 

name of the active account is listed in the Account Settings 
dialog box, i.e. TUT: Account Settings for the tutorial account
settings.

Display Check Register... Brings up the "Pick a Month to View" dialog where you can 
select a Register to view for a particular month, i.e. January 
1991.

Display Check Statement... Brings up the "Pick a Month to View" dialog where you can 
select a Register to view for a particular month, i.e. January 
1991.

Display Current Balance Displays the current balances for the active account (check 
and savings balances, both your opinion and the banks 
opinion based on cleared transactions).

Close Active Register/StatementCloses the active Statement or Register Window.    The active
Statement or Register can also be closed by double clicking 
on the "close bar" in the upper left corner of the window.    
Note: This will close the window, but not the account (use 
Close Account from the File menu).    It is also possible to 
close the Statement or Register windows by pressing ALT+<
-> (hyphen) and then press C for Close. 

Select Checkbook With this menu item you can select a checkbook that is tied 
to the active account.    For example you may have two 
checkbooks attached to your personal account, one for 
yourself and one for your spouse.    With this dialog you can 
select an alternative checkbook or add another to your 
account (each checkbook has an option to set the first, last 
and next blank in the checkbook).

Find Brings up the Find Transaction dialog to find transactions 
based on a criteria (i.e. amount or keyword) and displays the
resulting transactions in a dialog box.

Edit Categories... Brings up the Edit Categories dialog where you can edit 
existing categories (i.e. change expense to bills) or add a 
new category or subcategory such as Personal:Food)

Budgeting... With the WinCheck Budget Manager you can set up 
budgeting amounts for each of your categories.    For 
example you can set a budget amount of $100.00 for 
Personal:Food expenses and $50.00 for Utilities.

Report Generator... The WinCheck Report Generator allows you to print your 
data with any of the predefined reports (i.e. Cash Flow) or 
design your own custom report.

Export Register Exports the data from the active Register to a tab or comma 
delimited text file.

Run/Edit WinCheck Command File Brings up the WinCheck Commander to edit or run a 
WinCheck Command file.    See the section on WinCheck 



Commander and DDE for more information.



Data Menu
Register Vertical Gridlines When selected (checked), vertical lines will appear between 

the columns in the Register window.
Register Horizontal Gridlines When selected (checked), horizontal lines will appear 

between the rows of information in the Register windows.
Show Category+Memo in Register When selected (checked) a second line of information 

will display in the Register window. The second line will list 
the category and subcategory for the transaction as well as 
the Memo 1 information from the Transaction Details dialog.

Print Checks Prints the selected check(s) from the active Register using 
the form loaded with the Check Form Printer Setup 
command from the File menu.

Sum Highlighted Amts Sums the selected transactions from the active register or 
statement, and displays the amount.

Clear Tags selected transaction(s) in the Register or Statement as 
cleared by the bank.    When transactions have been cleared,
they appear with an asterisk (*) beside the date and a check
mark beside the dollar value.    The BnkChk and BnkSav 
columns in the Register indicate the "Banks opinion" of your 
account balance based on the cleared status of transactions.

UnClear Tags "cleared transactions" to uncleared (no asterisk or 
check mark).

Delete Deletes selected transaction(s) from the Statement or 
Register (deleting a transaction from either the Statement or
the Register will also delete the transaction from the 
corresponding Statement or Register.    The Register and 
Statement are just different format for looking at the same 
data).

Void Voids the selected transaction(s) for the Statement or 
Register.    Caution: There is no means to "unvoid" a 
transaction after choosing Void and responding Yes to the 
"are you sure prompt". 

Calculator... Brings up the Windows Calculator program over the top of 
WinCheck.

Recalc When Recalc is checked, WinCheck will recalculate the 
running balance each time a change is made that would 
affect the balance (i.e. write a check or make a deposit).    
When recalc is not checked, WinCheck will not recalculate 
the balance until Recalc is selected again from the Data 
menu.    This makes the entry of multiple transactions 
quicker as a recalculation of the balance is not performed 
after each transaction is made.

Display Uncleared When checked, only the transactions that have been marked
as "cleared" will display in the Statement.    This menu item 
does not appear when the active window is a Check 
Register.

Sort    (for Register Windows)



By Date Sorts transactions in the active Register by date.
By Number Sorts transactions in the active Register by check number.    

All of the checks will appear below transactions such as 
Checking Deposits, Savings ATM, Savings Deposits, Savings 
Withdrawals, etc....

Date, Number Sorts the contents of the active Register by date and then 
by check number if more than one check was written on a 
particular day.

Number,Date Sorts the contents of the active Register by check number, 
then date.    This means that transactions without a check 
number (i.e. checking deposits) will be sorted by date, and 
transactions with a check number will be sorted by check 
number.

Amount Sort transactions by amount, from the smallest amount to 
the largest. 

Original Order Sorts the Register transactions into the original data entry 
order.

Sort (for Statement Windows)
Checks by Date Sorts the check section of    the active Statement by date.
Checks by Number Sorts the check section of    the active Statement by number.

Other sections of the Statement window are sorted by date.



Checking Menu
Check    Activates the Check dialog for writing a new check.
Deposit/Payment    Activates the Deposit dialog for recording a deposit 

transaction into your checking account. or Payment.    Use 
this item to record "deposits" in a Checking/Savings account
or "payments" in a credit card account.

Cash Machine (ATM) Activates the Cash Machine dialog for recording a cash 
machine withdrawal from your checking account.

Credit/Debit Card Activates the Credit/Debit Card Savings for If your current 
account is a credit card than this transaction is a credit card 
transaction and the amount will be Added to your balance.    
If the active account is a Checking/Savings account, then 
this transaction will Subtract money from your account your 
account.

Misc Activates the Misc dialog for recording    Miscellaneous 
charges or credits to your checking account.    Mark the 
check box labeled Credit account if the amount is to be 
credited to your checking account    instead of deducted.

Interest accrued/charged Activates the Checking Interest dialog, in order to record 
interest on your checking account or charges to your 
checking account.    The Credit box is marked by default for 
interest accrued or you can deselect the Credit box to 
indicate a charge to your checking account.



Savings Menu
Withdrawal Activates the Savings Withdrawal dialog for interest accrued 

or you can deselect for recording withdrawals from your the 
Credit box to indicate a charge to savings account. 

Deposit/Payment Activates the Savings Deposit dialog for recording deposits 
into your savings account.

Cash Machine (ATM) Activates the Savings ATM dialog for recording a cash 
machine (ATM) withdrawal from your savings account.

Credit/Debit Card Activates the Credit/Debit Card Savings dialog for credit or 
debits from your savings account.

Misc Activates the Misc dialog for recording    Miscellaneous 
charges or credits to your savings account.    Mark the check 
box labeled Credit account if the amount is to be credited to 
your savings account instead of deducted.

Interest accrued/charged Activates the Savings Interest dialog, in order to record 
interest on your checking account or charges to your 
savings account.    The Credit box is marked by default for 
interest accrued or you can deselect the Credit box to 
indicate a charge to your savings account.



Tools Menu
Under the Tools menu there are four visual options for the WinCheck program:

Control Bar
Status Line
Headings
Toolbox

All of the tools toggle on and off.    When a check mark appears beside an item such as the 
Control Bar, it means that the Control Bar is in use.    To turn off the display of the Control 
Bar, select the Control Bar item from the Tools menu so that there is not a check mark 
beside the item.    
What is the "Control Bar"?    The Control Bar is a row of icon buttons placed just below the 
menu bar (mouse required).    Each of the icon buttons performs a different WinCheck 
function.    All of the functions are also available with the keyboard, by selecting the item 
from the menu with an ALT key combination.    For example to use the calculator from the 
keyboard type ALT+D to drop down the Data menu and then press L for the Calculator menu 
item.    
Note: Click on the icon buttons once with the mouse to bring up the dialogs.    Clicking twice

will bring up a message advising you not to make multiple transactions.
The first item on the Control Bar is the Acct box, allows you to open accounts and view a 
listing of open accounts.    Click on the down arrow to view a listing of open accounts or type 
an account ID into the box to load an account (press Enter after typing the account ID). It is 
also possible to load an account from the File menu with the Load Account.    The remaining 
items on the Control Bar are all icon buttons for various functions for WinCheck.    Refer to 
the WinCheck Quick Reference card or the section in the manual titled "WinCheck Menu 
Items and Keys" for an explanation of each icon button.
The Status Line is the grey bar of information at the very bottom of the WinCheck screen.    
When this option is selected from the Tools menu, the description of the account is displayed
at the bottom left of the screen.    To change the description of the account, choose Account 
Info from the Acct menu.    The other two items on the status line (Chk: and Sav:) are the 
running balances or dollar amounts for savings and checking.    Both of these values are 
"Your Opinion" of the balance versus the "Bank's Opinion" (which is based only on cleared 
transactions).    If the open account is a credit card account (as indicated in the Account Info 
dialog from the Acct menu), then the status line will indicate the balance (Bal:) and the 
credit limit (Limit:) for the credit card account.
When Headings is selected from the Tools menu, headings will appear above the columns of 
data in the Register and Statement windows.    The Headings appear just below the window 
title for the Statement and Register and are such things as Date, Description, Your Balance 
etc....    
Finally, there is the Toolbox option (mouse required) also under the Tools menu.    This option 
will bring up a box of icons that perform tasks similar to the Control Bar.    You can write 
checks, make withdrawals, and record Misc, ATM and Deposit transactions.    Additionally, 
you can transfer money to or from Savings to Checking within the same account.    To 
transfer money between different accounts choose Between Different Accounts from the 
Xfers menu (you can also transfer Within Same Account from the Xfers menu).
The Toolbox can be moved about the screen by clicking on the bar containing the word 
"Toolbox" (at the top of the box) and dragging the mouse.    Select Toolbox from the Tools 
menu to activate and deactivate the Toolbox.    To close the Toolbox with the keyboard, press 
ALT+Spacebar and then press C.



Add... This item allows you to register Add-on tools to the 
WinCheck program.    WinCheck has a rich DDE command 
set that allows for communication to other applications.    A 
Payroll tool is included with WinCheck as an example of an 
Add-on tool.    To register/add the Payroll tool, choose Add... 
from the Tools menu and type "Payroll" in the edit box. 



Window Menu
Cascade Cascades the open Register/Statement windows (all of 

windows appear in a staggered stack).
Tile Tiles the Register/Statement windows horizontally (top to 

bottom) so that all open Register/Statement windows can be
viewed at once.

Arrange Icons Arranges any minimized Register/Statement icons at the 
bottom of the screen left to right.

Edit Open Transaction... This item will bring up a listbox of open transaction windows.
It is possible to have four transaction windows open at one 
time and change the active transaction window by selecting 
a transaction from Select Transaction to Activate dialog.    
This is the keyboard equivalent to clicking with the mouse 
on the dialog of an open transaction.    It is possible to have 
four completed checks open, but it is not possible to open 
four blank checks at one.    Only one empty transaction 
dialog of each type is allowed at one time (i.e. one 
new/blank check and one checking deposit).

The numbered items that may appear at the bottom the Window menu are the names of the
open Register and Statement windows.    For example, 1 TUT: Register for March, 1991 
means that the Register windows for the month of March is open.    A check mark indicates 
the active window.    So if there is a check mark before 1 TUT: Register for March, 1991, 
it means that this window is currently the active window.    Select any of the numbered items
to switch to the another open Register or Statement window.    See the section on Multiple 
Accounts and Windows for more information.



Common Menu
Add -> Allows for the creation of    common transactions:    Check, 

Checking Deposit/Payment, Checking Misc., Checking 
Interest accrued/charged, Savings Withdrawal, Savings 
Deposit, Savings Misc., Savings Interest accrued/charged.A 
common transaction is a transaction that is made on a 
regular basis, such as a car payment.    Common 
Transactions are added to the bottom of Common menu by 
default.      Indicate whether you want an item to appear on a
menu or not with the Common Transaction Properties dialog.

Edit/Delete... Allows you to change or delete Common Transactions.
Properties... From the Common Transaction Properties dialog, set up 

properties such as Automatic Pay and Print to make and 
print the transaction (check) on a certain date or Remind to 
remind you to make a transaction on a particular date.    For 
each common transaction you can select from a list of 
properties.

Acct ID/Date/Transaction/$$ These menu items represent the common transactions 
created with the Add menu choice. When you select a 
common transaction, the appropriate transaction dialog may
appear or the check may be printed depending upon the 
properties for the transaction.



Help Menu
Index Displays the Index of the OnLine help information.
Overview Displays Overview information for WinCheck.
Keyboard Displays the Keyboard Controls for WinCheck.
Commands Displays information about the WinCheck Menu Commands.
Help on Help Activates the Microsoft Windows Index to Using Help.
About Displays the WinCheck About dialog which includes the 

version number of the WinCheck product.



Transaction Categories and Subcategories
Adding/Creating Categories and Subcategories

What are they?
Categories and Subcategories are a means to classify your financial transactions into groups
such as Personal and Business.    This is helpful in creating a budget with the WinCheck 
Budget Manager or when printing reports with the Report Generator (refer to Getting Started
for a custom category report).    You can set up your categories in the Edit Categories dialog 
or add the categories as needed when making transactions.
In addition to categories such as Entertainment and Utilities, you can set up subcategories 
for the categories.    For example, you might want to use the default Personal category with 
subcategories.    In other words, instead of having a category called Personal and one called 
Food, you could indicate that Food is a subcategory of Personal.    To indicate a subcategory, 
type the name of the category followed by a colon (:), and then type the name of the 
subcategory.    For example:
Personal:Food 

The advantage to setting up subcategories for a major category such as Personal is that 
you can generate a report for all of your Personal expenses and also print separate reports 
for Personal:Food and Personal:Utilities.    This way you could determine how much you
were spending on Personal expenses and then how much was spent on 
Personal:Utilities and Personal:Food.
If Personal and Utilities    were separate categories then you could generate a report for 
Personal and Utilities.    In this case, the expenses made towards Utilities would not 
be included in the total Personal amount.    For example, let's say you spent $200.00 on 
Utilities for 1991 and $1000.00 on Personal expenses.    If Personal and Utilities are 
separate categories, then the $1000.00 value does not reflect the $200.00 spent on 
Utilities.

When starting a new account, you will be given an option to use pre-defined categories and 
subcategories:

Choose Personal (the default) and WinCheck will create pre-defined categories for you, such 
as:

Automobile:Gasoline
Charitable Donations
Food:Dining Out
Gifts
Healthcare:Prescriptions
Leisure:Video Rentals

Choose Business and WinCheck will create pre-defined categories for you, such as:

Utilities:Electricity
Taxes:State Income Tax
Services:Accounting
Office Expenses:Rent
Entertainment:Meals

Choose Both and WinCheck will create pre-defined Business and Personal categories.    And 
finally, choose "None" and WinCheck will not create categories for you, allowing you to 



specify all of you own custom categories. 



Adding/Creating Categories and Subcategories
There are three ways to create/add new categories:

1. Type the unique (new) category name into the drop down list box of category names.    
Personal is the default category for new transactions, but you can select a category 
from the drop down listbox or type in a new category name.

2. Choose Edit Categories from the Acct menu.    In the Edit Categories dialog you can add
new categories as well as delete and modify (rename) categories/subcategories (see 
below).

3. Run a WinCheck Command File.    See the section in the manual on The WinCheck 
Commander and DDE.    Note: The generation of the pre-defined reports when starting 
a new account, is done through batch files. Three batch files are included to create pre-
defined categories when opening a new account or add the categories to an existing 
account by running the Command File (choose Run/Edit WinCheck Command File from 
the Acct menu and select the appropriate command file):
H.WCB WinCheck Batch File to create Personal categories
B.WCB WinCheck Batch File to create Business categories
HB.WCB WinCheck Batch File to create Personal&Business categories

These files can be edited by choosing Run/Edit WinCheck Command File from the Acct menu.
Delete or add categories to the WCB file with the following syntax:
For example:

CATEGORY=(ET)Automobile/Truck:Maintenance
Creates a Tax Significant Expense category named Automobile/Truck, and a tax 
significant subcategory called Maintenance.
CATEGORY=(IT)Interest Income
Creates a Tax Significant Income category named Interest Income.
CATEGORY=(E)Automobile:Gasoline
Creates a Expense category named Automobile, and a subcategory called Gasoline.
The characters in the parentheses can be one or more of the following:
E Expense
I Income
B Both    (default value)
T Tax Deductable/Significant

Refer to Section 16 of the Manual for more information on WinCheck Command Files.

To add a category to the current account using the Edit Categories dialog, do the following:
1. Choose Edit Categories from the Acct menu.
2. Press the Tab key once to advance to the New Description box, or click in the box with 

the mouse.
3. Type a Category name such as Mortgage or Business:Postage.
4. Indicate the Cash Flow Direction - Expense, Income or Both.
5. Mark the Tax Deductable box if the category is tax significant; such as a Charity or 



Payroll.
6. Click with the mouse on the Add button or press ALT+A.



Keyboard Shortcuts

Keys for Scrolling Through the Register or Statement Windows
Transaction Dialog Quick Keys

Key Function
F1 Activates the OnLine Help Index.
F2 Displays Current Balance.
F3 Activates the Check dialog for writing a check.
F4 Activates the Checking Deposit/Payment dialog for recording a checking deposit

(or payment in a credit card account).
F5 While in a Transaction Dialog, F5 will increment the date in the date field (each 

time F5 is pressed the date will increase by a day).
F6 While in a Transaction Dialog, F6 will decrement the date in the date field (each 

time F6 is pressed the date will decrease by a day).
F7 Activates the Checking Cash machine dialog.
F8 Brings up the Find Transaction dialog.
F9 Brings up the Windows Calculator.
DEL Deletes the selected transaction(s) from the Register or Statement window 

(Num Lock Off).
+ Sums the selected transaction(s) from the Register or Statement window.
CTRL+V Voids the selected transaction(s) from the Register or Statement window.
CTRL+U Select transactions or a single transaction and use CTRL+U to unclear the 

selected transactions.
CTRL+C Select transactions or a single transaction and use CTRL+C to clear the selected

transactions.
CTRL+R Same as selecting Display Check Register from the Acct menu.    The "Pick a 

Month to View" dialog will pop up with a selection of months to open for the 
active account.

CTRL+S Same as selecting Display Check Statement from the Acct menu.    The "Pick a 
Month to View" dialog will pop up with a selection of months to open for the 
active account.

CTRL+F6 When multiple windows are open, use CTRL+F6 to rotate through the open 
Register/Statement windows.

CTRL+F4 Closes the active Register or Statement window.
SHIFT+F5 Arranges the open Register and Statement windows into a staggered stack of 

windows (Cascades the windows).
SHIFT+F6 Tiles the open Register and Statement windows horizontally top to bottom.



Keys for Scrolling Through the Register or Statement Windows
KEYS: ACTION:
Up or Down arrows (Num Lock off) Move up or down one transaction at a time
Page Up or Page Down (Num Lock off) Move up or down a screen of data at a time
Home Move to the beginning of the Register
End Move to the end of the Register



Transaction Dialog Quick Keys
ALT+E Jumps to the Date field.
ALT+M Jumps to the Amount field.
ALT+T Jumps to the To: field.
ALT+Y Jumps to the Pay Account field.
ALT+R Toggles the Credit check box on and off.
ALT+L Toggles the Cleared check box on and off.
ALT+X Toggles the Tax Deductible check box on and off.
ALT+A Same as pressing the Another Button.
ALT+D Same as pressing the Details Button.
ALT+P Same as pressing the Print Button.
ENTER Same as pressing the OK Button.
ESC Same as pressing the Cancel Button.



The Register
Sorting Options for the Register Window
Reconciliation
Deleting Transactions
Modifying Transactions
Printing the Register Data
Printing Checks from the Register
Exporting Register Data

The Register is a window with a caption (header) and a list box of transactions.    The 
Headings provide labels to identify the information in each column.    The Headings will, 
however, only appear if Headings is checked under the Tools    menu.

Using the mouse, click and drag on the vertical bars in the header to change the column 
widths.    Holding the shift key while clicking and dragging will adjust the individual column 
without affecting the other columns.    Once you have adjusted the column widths to your 
liking, choose "Memorize Heading Columns" from the Data menu to save the settings.    If an 
amount column shows "###", then the amount is too wide to fit in the column.    Readjust 
the column width to display the amount.

The following columns are the first three to appear in the Register window:
Date The date the transaction was made.    
# The check number when applicable (blank if transaction is not a check).
Description If the transaction is a check, then the description column text will contain the 

check recipient (i.e. Ted's Auto Repair).    If the transaction is anything other 
than a check, then the description field will describe the type of transaction, 
i.e. Checking Deposit, Savings Withdrawal, or Checking ATM.    Misc Checking 
and Savings transactions will display the transaction description text in this 
column.

The next six columns will appear if the active account is a Checking and Savings account:
ChkAmt The values below this column indicate the amount of the Checking 

transaction.    
ChkBal Your running balance of the entered transactions regardless of the cleared 

status.
BnkChk The bank's running balance of your account based upon cleared transactions.
SavAmt The values of the Savings account transactions (i.e. deposits and 

withdrawals).
SavBal Your running Savings account balance regardless of the cleared status.
BnkSav The bank's running balance of your Savings account, based upon cleared 

transactions. 
The Bank's running balance is based on cleared transactions only, so it may rarely match 
your balance.    ChkBal indicates your balance.    This is updated with every transaction you 
make.    In a idealistic system where all transactions instantly clear the bank, this would be 
your true running balance.    However, banks are usually a few days behind in clearing 
transactions, hence the need for a BnkChk column.    Only those transactions that have been 
marked as "cleared" will show up in this column.    
If the active account is a credit card account or a Checking account with the Savings Account



option selection unchecked in Account Settings, the following column headings will be 
displayed (after Date, # and Description):
Amount Amount of the transaction.
Your Balance Your running balance for the credit card or checking account based upon 

the entered transactions.
Bank Balance The running balance based upon the cleared transactions.



Sorting Options for the Register Window 
When selecting Sort from the Data menu, the following sorting options are available for the 
Register window:
By Date Sorts transactions by the date of the transaction.
By Number Sorts transactions by check number.    All of the transactions without a check

number, such as Checking Deposits and Savings ATM will appear above the 
listed of sorted checks (ascending order from smallest check number to the 
largest).

Date, Number Sorts the contents of the active Check Register by date and then by check 
number if more than one check was written on a particular day.

Number,Date Sorts the contents of the active Check Register by check number, then date. 
This means that transactions without a check number (i.e. checking 
deposits) will be sorted by date, and transactions with a check number will 
be sorted by check number.

Amount Sort transactions by amount, from the smallest amount to the largest. 
Original OrderSorts the Register transactions into the original data entry order (the order 

that the transactions were entered).

Note: Each window has it's own sort options.    Changing the sorting option will change the 
sorting method for the active window only. 



Printing the WinCheck Data
This section covers how to print Reports and Checks

Printing Reports
Choose the Report Generator from the Acct menu.    Select the month or months that you 
wish to print.    Then, select a report from the list or create a custom report.    Available 
reports include:

Budget Report
Cash Flow
Category Report
Common Transaction Report
Debit Report
Deposit Report
Profit/Loss by Category
Profit/Loss by Category, by Month
Register Data with Memo1 Information
Register Sorted by Date, Number
Register Sorted by Checkbook Name
Register Sorted by Category
Register with Running Balance
Statement Sorted by Date, Check Number
Statement Sorted by Number, Date
Statement Sorted by Number, Date - Uncleared
Tax Deductible Report
WinCheck Order Form

Each report is available for Savings and Checking data (if the account is a Savings and 
Checking account).    

Checking: Register Sorted by Date, Number
Savings: Register Sorted by Date, Number

If the account is a Checking or Cash account (no Savings account tracking), then the reports 
will not appear with the word Checking or Savings before them.    Choose the Print or Preview
button to print or preview the report with the data from the selected months.    It is also 
possible to export the data to a comma or tab delimited file.    The Export option is available 
for all custom reports (those created with the Report Maker and not internal to WinCheck).    
Refer to the section in the manual on Printing Reports for additional information.    Also see 
the Statement and Register topics for information on printing the Register and Statement 
data.



Printing Transactions
If you select a transaction or multiple transactions from the Register window, and then press 
the Print button on the Control Bar (Or choose Print Checks from the Data menu), the checks
you selected will be printed.    If you selected transactions that are not checks, WinCheck will
automatically skip over them in the printing process.

Printing Checks to a Dot Matrix Printer
New to WinCheck version 3.0F and later, is the ability to print checks one at a time to a dot 
matrix printer.    Windows expects an entire page to be printed at a time (form feed after 
each page).    Previously, the only way to print a page of checks, was to use the WinCheck 
Print Queue.    You would determine how many checks fit on a page (8.5X11) and then set up 
the check form template to print X amount per page.    As you print checks they were added 
the queue.    Once the queue was full, the entire page of checks was printed.    This 
functionality still exists in WinCheck, but another option has been added to allow for singular
check printing to dot matrix printers (print one check at a time).    This new feature called 
"Print Direct" is explained below:

The Print Direct option bypasses the Windows printer driver and prints the text directly 
through the printer port.    Please keep in mind that you will not be able to select fonts when 
printing checks with the Print Direct option; the printer's internal default font will be used.    
However, the advantage to using this option is that a single check can be printed at a time 
without a form feed being sent (page eject).

To access the Print Direct option, choose Check Form Printer Setup from the File menu to 
enter the WinCheck Check Form Designer.    Load your check template or the supplied 
template called "Dot Matrix Printer Template", by selecting Load Form Template from the File
menu. 

1. Choose Form Attributes from the File menu or double click the left mouse button on the
Check Form Designer window.

2. Select the Print Direct box or press ALT+R from the keyboard.
3. Select the printer port that your printer is connect to - LPT 1-3 or COM 1-3.
4. Measure the vertical and horizontal dimensions of your checks with a ruler and 

translate the measurements to lines.    For example, if your checks are 8.5 inches wide 
(horizontal measurement) and 3.5 inches high (vertica measurement), then you would 
use the following values:

Form Vertical Size (lines): 21
Form Horizontal Size (inches): 9

Note: The Horizontal Size is indicated in full inch values, so 8.5 inches is rounded up to 9 
inches in the example above.    Also, the Vertical Size is measured in lines, with 6 lines 
per inch as a guide.    So in the example above 3.5 inches translates to 21 lines ([3 X 6] 
+3 = 21).



Exporting Register Data
Choose Export Register from the Acct menu to export the Register window data to a tab or 
comma delimited text file (readable by most spreadsheet and database programs).    It is 
also possible to export data for multiple months using the Report Generator dialog.    The 
Export button/option is available for any custom made report.



The Statement 
Reconciliation
Deleting Transactions
Modifying Transactions
Sorting Options for the Statement Window
Printing the Statement Window Data

The major difference between the Register and the Statement is the range of items 
displayed.    The Register displays the items as they would be in your physical check register. 
The Statement displays items as they would appear on a Bank statement.    Transactions are 
separated out according to type such as checks and deposits.    
Register Windows display transactions for a month.    Statement windows display 
transactions for a month long cycle (i.e. Jan 15 through Feb 15).    Choose Account Settings 
from the Acct menu to specify the start of the bank cycle in the Bank Statement Starts on 
day of month: field.
The Statement is a window with a column headings and a list box or transactions separated 
by type.    The Headings are labels for the columns below.    Choose Headings from the Tools 
menu to toggle the Headings on and off.
Date The date the transaction was made.    To change the date, double click on the 

transaction, edit the Date field, and choose OK.
# The check number when applicable (blank if transaction is not a check).
Description If the transaction is a check, then the description column text will contain the 

check recipient (i.e. Fred's Bar and Grill).    If the transaction is anything other 
than a check, then the description field will describe the type of transaction, 
i.e. Checking Deposit, Savings Withdrawal, or Checking ATM.    Misc Checking 
and Savings transactions will display the transaction description text in this 
column.

ChkAmt The values below this column detail the amount of the Checking transaction.    
SavAmt The values below this column detail the amount of the Savings transaction.



Reconciliation
An asterisk beside the date and a check mark beside the dollar amount indicates that the 
transaction in the Statement or Register window has cleared the bank.    To reconcile (clear) 
a transaction, select the transaction in the Statement or Register window and choose Clear 
from the Data menu, or press CTRL+C, or click on the check mark icon on the Control Bar.    
To Unclear a transaction, select the transaction and choose Unclear from the Data menu, or 
press CTRL+U, or click on the check mark with a slash in on the Control Bar.
When reconciling your checkbook once your bank statement arrives, choose    Display 
Uncleared Only from the Data Menu (if you are viewing a Statement Window).    When doing 
this, only those transactions that have yet to clear the bank will appear.    As you clear 
transactions they will disappear from the Statement window because only uncleared 
transactions are listed.    This can be helpful in determining when all the checks have cleared
or in finding those transactions that have not yet cleared the bank.    



Deleting Transactions
To delete a transaction, select it, and then choose Delete from the Data menu or press the 
Del key on the keyboard (Num Lock off).    You will be then be prompted with the following 
message:

Are you sure you want to Delete the selected Transaction(s)?

Choose Yes to delete the selected transaction or No to not delete the transaction.
Caution: It is not possible to "undelete" transactions that have been deleted.



Modifying Transactions
To modify a transaction(s), select the transaction(s), and double click the mouse, or press 
the Enter key.    The transaction(s) will appear on the screen in their respective dialogs so the
information can be edited. 



Sorting Options for the Statement Window 
When selecting Sort from the Data menu, the following sorting options are available for the 
Statement window:
Checks by Date Sorts the check section of the active Statement window by date.
Checks by Number Sorts the check section of the active Statement window by number.
NOTE: Each window has it's own sort options.    Changing the sorting option 

will change the sorting method for the active window only. 



Printing the Statement Window Data
To print the Statement, enter the Report Generator from the Acct menu.    Select the month 
or months that you wish to print.    Then, select a report.    There are three Statement reports 
to choose from in the Choose a report type box:
Statement Sorted by Number, Date
Statement Sorted by Number, Date - Uncleared
Statement Sorted by Date, Check Number

If you are tracking Savings transactions in the current account, then there will be six 
Statement reports to choose from:
Checking: Statement Sorted by Number, Date
Checking: Statement Sorted by Number, Date - Uncleared
Checking: Statement Sorted by Date, Check Number
Savings: Statement Sorted by Number, Date
Savings: Statement Sorted by Number, Date - Uncleared
Savings: Statement Sorted by Date, Check Number

Click on the Preview button to view the report or click on the Print button to print the report. 
The data for the selected reports can also be exported to a tab or comma delimited file, by 
choosing the Export button.    The export option is available for all custom made reports.    
Refer to the section in the manual on Printing Reports for additional information.



Account Settings
Choosing Account Settings from the Acct menu will allow you to choose preferences for your 
individual WinCheck account.    These settings are not system wide, but rather are based on 
the active account.    The dialog has the name of the current account in the title bar (for 
example, TUT: Account Settings).    
Note: Any modifications made in this dialog will only affect the active account.    Depending 

upon the option, the modifications will not take effect until a new Statement/Register 
window is opened or the account is reloaded.    This is the case for items such as 
Password Protection, Sorting, and Headings.

Bank Statement Starts on day of month:
This field contains the day of the month on which your bank statement begins.    The 
default for this field is 1.For example, if you were to indicate a 15 in this field, items in the 
Statement window would start on 15th of the selected month and run to the 14th of the 
following month.

Register Sorting
Determines how the Register will be sorted initially.    This can be changed for each Register
window at any time, by choosing Sort from the Data menu.    The register sorting option will
be the initial sorting method in a new Register.    Refer to the sections on the Statement or 
the Register for information on the sorting options available from the Data menu.

Statement Sorting
Determines how the Statement will be sorted initially.    This can be changed for each 
Statement window at any time, by choosing Sort from the Data menu.    

Headings
If checked, the Headings will be displayed when a Register or Statement window is opened
for this account.    The Headings are the field items just below the window title for the 
Statement and Register (i.e. Date, Description, Your Balance...).    If you enable or 
disable this option, the Heading appearance will not take affect for the active window (only
when a new window is opened).    This option is intended to set the initial setting for the 
Headings.    To change the appearance of the Headings at any time (without affecting the 
initial status) choose Headings from the Tools menu.

Remind/Auto Payment advance notice
This option is used to indicate the number of days that you would like to be reminded in 
advance of making a common transaction.    The default value for this field is 0, meaning 
that you would    be reminded on the date of the transaction (no advance notice).    

Auto Clear Deposits, ATM
When this option is selected, any Deposit (Savings or Checking) or Cash Machine (ATM) 
transaction will automatically be marked as cleared.    The Cleared box in either of these 
transactions will automatically be marked.    The cleared box in other transactions will 
remain blank by default until you reconcile your account or manually check the Cleared 
box (ALT+L from the keyboard).

Prompt for Checkbook
Select this check box and WinCheck will prompt for you to select a checkbook on startup of
the program.    Deselect this option if you only have one checkbook tied to the active 
account or do not want to be prompted on startup.

Savings Account



Deselect this check box to disable the tracking of a Savings account within the active 
Checking account.    If this box is unchecked and SavAmt, SavBal, BnkSav    columns will 
not appear on the Check Register/Statement windows. 

Transaction Wallpaper
If checked, the transactions dialogs will appear with various colors (checks are blue and 
Misc. transactions are hot pink).    Uncheck the Transaction Wallpaper option and all of the 
transaction dialogs will have a gray background. Transaction Wallpaper is only available on
Color systems.

Toolbox on startup
If checked, the Toolbox appears when you start WinCheck (mouse systems only).    Turn the 
Toolbox on or off at anytime by selecting Toolbox from the Tools menu.

Balance on startup
If checked, the Balance dialog appears when you load an account.    Balance information 
can be displayed at any time by pressing F2 or enabling the Status Line at the bottom of 
the screen (selectable via the Tools menu).

Password Protection
If checked, the password entered in the edit fields will be required to access the account.    
The text entered into the Password and Verify fields must be the same.    Valid passwords 
are any string of characters up to 15 characters long.    Upon the loading a password 
protected file, you will be prompted for the password.    Passwords are not case Sensitive.

OK
Saves preference changes made in this dialog.

CANCEL
Uses previous preferences.



Transactions
Finding Transactions (F8)
FIND Transaction Dialog
Splitting Transactions



Finding Transactions (F8)
To find a transaction, choose the Find... option from the Acct menu or click on the magnifying
glass button from the Control Bar.    In the Find Transaction dialog you can fill in search keys 
in order to find transactions.    You can make the key as detailed or vague as you wish.    
Generally, the more detailed the search keys are, the quicker the search process becomes.    
Use the Find command to find transactions for a particular amount such as all $20.00 
Checking ATM transactions.    Or use the Find command to list transactions to a particular 
recipient such as Pet World.    Use the Find command to locate all transactions with a 
particular category such as Charity or Gifts.    Are you spending to much on these categories 
or too little?    



FIND Transaction Dialog
Search Range Determines the dates/months to search.

Possible selections:
Search Current Month Only
Search ALL months
Search from: (fill in month/year i.e. 1/91 3/91).

Trans: Allows you to search for a particular type of transaction such as 
Checking Deposit or Check.    Leave the Trans field to All* to search 
through all transaction types.

Category: Allows you to search for a transactions with a particular category such 
as Pets or Business.    Leave the Category field at All* to search 
through all transactions regardless of category.

Amount: Indicate the transaction amount that you are looking for, such as 
34.00.    If the Amount field is left blank, then the WinCheck will 
consider any amount (wildcard).    

Check #: If "Check" is selected as the transaction type above, then this field will 
appear in black (instead of greyed out).    Indicate the number for a 
check if you know the number.    If the Check field is left blank, then the
search will consider any check number (wildcard).

Keyword: The Keyword field is for Checks and Miscellaneous transactions only.    
For example, choose Check in the Trans field and type Texaco    in the 
Keyword field to find checks written to Texaco (checks with the word 
Texaco in the To: field of the check).    If the Keyword field is left blank, 
the search will consider all descriptions (wildcard).

Search Starts the search process.    The speed of the search is effected by the 
number of "wildcards" and the range of months selected.    For 
example, a search for a specific check number will take less time then 
a search for any transaction with an amount of 45.00 dollars.    Also a 
search in the current month only will take less time then a search from 
01/91 to 10/91.

Cancel Leaves the Find Transaction dialog without searching.



Splitting Transactions
Splitting a transaction allows you to classify where certain amounts of a transaction are 
spent/received.    Here are some examples of when you would want to split a transaction:

1. You make a deposit of many checks.    Some of these checks are Personal, and some are 
Business.    You can specify the source of the income for this deposit by splitting it across 
personal and business categories.

2. You want to itemize the deductions on your paycheck.    You could enter a separate 
transaction for each deduction, or you could enter one transaction consisting of all of the
deductions and then itemize by splitting the dollar amounts across categories.

3. You write a check that covers multiple categories.    For example, you might go to a large 
store and make a few personal purchases, a gift purchase, and a business purchase.    
You can split the total amount across all of the categories.

You may want to walk through the Getting Started section of the manual which includes an 
example of splitting a transaction.

To split a transaction, make sure the category is indicating Split....    Verify that the dollar 
amount of the transaction is correct.    Once all of the information for the transaction is 
correct, enter the transaction by pressing OK, Another, or Print (checks only).    The Split 
Dialog will appear on the screen.

Amount This is the amount you wish to assign to a category.
Amount Accounted For This is the amount you have already assigned to a category.
Amount remaining This is the amount you still need to assign to a category.
Note: The OK button will not function until you have accounted for all of the transaction 

amount (0.00 will be listed in the Amount Remaining field).

When splitting a transaction, you will do the following steps:

1. Indicate a dollar amount for a category.
2. Indicate the category/subcategory.
3. Press the Add button to add the category and amount to the Summary of Splits.
4. Repeat steps 1 and 2 until all money has been accounted for.

It is possible to modify one of the entries in the Summary list by following these steps:

1. Select the entry to modify in the Summary List.
2. Type the new amount or change the category/subcategory.
3. Click the Modify button to make the change (or press ALT+Y).

It is possible to delete one of the entries in the Summary list by following these steps:

1. Select the entry to delete in the Summary List
2. Press the Delete button or press ALT+D.





Common Transactions
Adding a Common Transaction (Memorizing)
Using a Common Transaction (Recalling)
Editing a Common Transaction
Deleting a Common Transaction
Common Transaction Properties

What are Common Transactions?
Common Transactions are those transactions that you make on a regular basis.    For 
example Common Transactions could be the monthly car payment, the monthly mortgage 
payment, or the bi-monthly paycheck deposit.    Transactions that you make on a regular 
basis can be automated by making them "Common Transactions" and adding them to a 
menu labeled Common.    The following is an example of transactions added to the Common 
menu:
JAE: 05/01 First of the month paycheck: $1000.00
JAE: 05/01 Paycheck Deductions $299.80
JAE: 05/15 Seattle City Light: Varies
JAE: 05/16 Ford Motor Company: $346.90
JAE: 05/18 Piano Rentals 'R' Us: $36.00
JAE: 05/24 Shorewood Apartments $580.00

The check to Seattle City Light is for a different amount each time you write the check.    
WinCheck will prompt you for the amount when you select this transaction.
If multiple accounts are loaded into WinCheck, or if there are more common transactions 
than can fit on the Common menu, WinCheck will group the common transactions and place 
them on pop-out menus:



Adding a Common Transaction (Memorizing)
To add/create a Common Transaction, choose Add from the Common menu.    A list of 
transaction types will pop out to the side of the main Common menu.
Possible transaction types:

Check
Checking Deposit/Payment
Checking Misc
Checking Interest accrued/charged
Savings Withdrawal
Savings Deposit/Payment
Savings Misc
Savings Interest accrued/charged

Note: The Savings options will be greyed if the active account is a credit card account as 
indicated in the Account Info dialog from the Acct menu.    The Savings options will 
also be greyed if Savings Account is not selected    in the Account Settings dialog 
(from the Acct menu).

After selecting the type of transaction, fill in as many or as few fields as you wish.    Leave 
the    Amount or the $ field blank if the transaction has a variable amount (i.e. the electricity 
bill varies from month to month).    Do fill in the date of the transaction.    The year and 
month are not important as these will automatically reflect the current month and year when
you actually recall the transaction.      When adding Common Transactions, just use the 
current month and year and change the day if necessary.
The date of the transaction is used to determine the placement on the Common menu and 
the day for automatic transactions.    The list of common transactions are sorted by date 
under the Common menu.    If you have a group of transactions that you wish to be adjacent 
to each other under the Common menu, give them all the same Day.
When you actually recall one of these common transactions, the current date will be filled in 
the date field.    For example if you chose JAE: 05/16 Ford Motor Company: $346.90 on 
May 21st, the transaction date will appear as 05/21/91.    This date can however be edited 
prior to pressing Enter or click on the OK button to record the transaction.



Using a Common Transaction (Recalling)
Recalling a transaction will actually record a copy of the Common transaction in your 
Register and affect your balance.    To recall the Common transaction select the transaction 
description from the Common menu.    This is usually done on the dreaded "Day of Bills" or 
on the cherished "Payday".
Example listing of items added to the Common menu:

JAE: 05/15 Seattle City Light Varies
JAE: 05/16 Ford Motor Company $346.90
JAE: 05/18 Piano Rentals 'R' Us $36.00

Two of the common transactions listed above have a set amount that is paid each month.    
However, the payment to Seattle City Light varies depending upon how much electricity is 
used during the month.    This being the case, the Amount field was left blank when creating 
the Common transaction. 



Editing a Common Transaction
1. Choose Edit/Delete... from the Common menu.
2. Select the transaction to edit from the list of Common Transactions.    Do this by 

pressing the down arrow or by clicking with the mouse on the transaction name.
3. Click on the Edit button or press ALT+E to bring up the transaction dialog for editing 

purposes. 
Double clicking with the mouse on a Common Transaction entry will also bring up the 
transaction for editing purposes.

4. Edit the items in the transaction dialog.    For example, change the Transaction Details 
by clicking on the Details button and edit or add detail information.    Once edited press 
OK to record the changes.

5. Press OK to exit the Common Transactions dialog.



Deleting a Common Transaction
1. Choose Edit/Delete... from the Common menu.
2. Select the transaction to delete from the list of Common Transactions.    Do this by 

pressing the Down Arrow on the keyboard or by clicking with the mouse on the 
transaction name.

3. Once selected, click on the Delete button or press ALT+D to delete the common 
transaction.    A message box will then appear asking:

Delete Common Transaction 
JAE: 05/16 Ford Motor Company $346.90 ?"

4. Choose Yes to delete the transaction and No to return to the Common Transaction 
dialog without deleting a common transaction.

5. Press OK to exit the Common Transactions dialog.



Common Transaction Properties
Adding or Changing Common Transaction Properties
A:          Automatic  
AP:        Automatic & Print  
D:          Delete  
M:          Menu  
MP:        Menu Pay  
MPP:      Menu Pay & Print  
R.:         Remind  

Once you have added Common Transactions to the menu, you can change the properties or 
attributes for the transaction.    For example, if you choose Properties from the Common 
menu, you will notice that your Common transactions have a M to the left of them.    For 
example:

M :05/03 Cellular One 50.00
M :05/10 Pets Are People Too 24.00
M :05/23 Gifts for the Plenty Varies

This "M" option for the common transactions is the default for WinCheck and simply means 
that the transaction will appear on the Common menu. To remove the Menu option from a 
common transaction, select the transaction and click in the Menu check box to remove the X
(or press ALT+M from the keyboard).
Other properties for common transactions include:
A: Automatic. Transaction occurs on indicated date.

AP: Automatic & Print. Check written on date and printed.

D: Delete this from the common list once paid.

M: Menu. This transaction is on the Common menu (default).

MP: Menu Pay. When selected pays w/o interaction.

MPP: Menu Pay & Print. When selected, pays and writes check.

R: Remind. Reminds you to make this transaction.

The above options are broken into groups indicated by the lines across the screen.    For each
group you can have one option selected.    For example, you can select Automatic or , 
Automatic & Print, but not both .    It is ok to have neither option set in a group, as long as 
at least one option is checked in the dialog.    You can, combine options from the different 
grouped properties.    For example, you can set a transaction for both Menu Pay and 
Automatic (by indicating both),    or Remind and Automatic.    With Menu Pay and Automatic 
indicated, you could make the transaction by selecting it from the menu, or by letting 
WinCheck make it for you (see Automatic below).    With Remind and Delete selected, you 
can be reminded to make the transaction that will be deleted from the menu once 
completed.



A: Automatic
Use this option when you would like transactions to occur automatically on a set date.    An 
example for this might be a direct deposit.    When you load an account that has an 
Automatic transaction, you will be prompted with the following prompt:

About to make these Automatic Transactions.
There are three options for the above prompt:

Skip Skips making this transaction until next month.
Continue Makes/completes the transaction.
PostponePostpones the transaction until the next time you load the account.



AP: Automatic & Print
This transaction property is identical to the Automatic transaction with one exception.    
When you load an account that has an Automatic & Print transaction, you will be prompted 
to make the transaction.    If you choose to make the transaction, the check will be printed.    
If the item is not a check and this property is applied, the transaction will be made but 
nothing will be printed.



D: Delete
This transaction property is designed for one time transactions.    Transactions that need to 
be made once (possibly with a reminder) and then removed from the menu.    An example for
this property type might be the check you write to the IRS.    The IRS check could have the 
Delete and Remind properties (D,R).



M: Menu
This transaction property is automatically added to each new common transaction that is 
added by choosing Add from the Common menu.    When this option is selected, the common
transaction will appear on the menu.    There is no practical limit to the number of common 
transactions.    This property must be used for transactions with a variable amount.

This transaction must have a dollar amount to use these properties.

This message will appear if the transaction amount is variable and a property other than (or 
in addition to) Menu is indicated for a property.    For example, if you have the following 
common transaction:
JAE: 05/15 Seattle City Light Varies
you will not be able to apply the Menu Pay or Automatic properties as these properties 
require a fixed dollar amount.



MP: Menu Pay    
The Menu Pay transaction property is for complete transactions (including the amount). 
Transactions are made when the item is selected from the Common menu.    For example, 
you may be taking piano lessons.    Every time you have a lesson, you pay your teacher 
$30.00.    However, because of your time consuming project of writing Windows programs, 
your lessons are sporadic.    Every time you take a lesson, you could choose the check to 
your piano teacher from the Common menu.



MPP: Menu Pay & Print
The Menu Pay & Print transaction property is exactly like the Menu Pay property, except that 
when selected, the check is automatically printed.    If this transaction is not a check, then 
the transaction will still be made, but nothing will be printed.      



R.: Remind
The Remind transaction property is for common transactions that you would like WinCheck 
to remind you on.    When you load an account that has a Remind transaction, you will be 
prompted with:

The following transactions need to be made.
There are five options for the above prompt:

Pay Selected Pays any of the selected transactions.
Pay All Pays all of the listed transactions.
Pay and Print Selected Pays and Prints the selected transactions (checks will be 

printed).
Pay and Print All Pays and Prints checks for all of the listed transactions 

(transactions that are not checks will not be printed).
Cancel Loads the account without making any of the reminder 

transactions.

In addition to the remind option you can indicate the number of days in advance that you 
would like to be reminded.      Choose Account Settings from the Acct menu to indicate the 
advance notice.



Adding or Changing Common Transaction Properties
1. Choose Properties from the Common menu.
2. In the listbox at the top of the resulting dialog, choose the transaction to add or change

properties.    Do this by using the Up or Down Arrows on the keyboard or by clicking 
with the mouse on the transaction name.

3. Select or deselect a property by clicking in the check box with the mouse.    The 
keyboard equivalent would be to use the ALT key with the underlined character.    For 
example, ALT+A toggles the X in and out of the Automatic properties check box.

4. Click with the mouse on the Apply button or press ALT+Y to apply the property addition
or change.

5. Repeat steps 2-4 for each common transaction you wish to modify.
6. Press OK to exit the Common Transactions Properties dialog.



Printer Configuration
Prior to printing reports and checks, the appropriate printer driver needs to be active and on 
the correct printing port.    If you have been printing from Windows previously, we can 
assume that the printer driver is installed.    Run the Windows Control Panel to ensure that 
your printer driver is active and configured for a printer port (such as LPT1).    Refer to the 
Windows documentation for additional information on configuring your printer via Control 
Panel.
To access the setup screen for the active printer driver (within WinCheck), choose Windows 
Printer Setup from the File menu.    In the resulting dialog labeled Select Printer to Configure, 
select a printer and click on the OK button.    If the printer you select is active in the Windows
Control Panel, then the Windows printer setup screen will result.
In contrast, if the selected printer is not active, the following error will result:

Unable to access printer driver. Check to make sure the printer is active via the control 
panel.

If this error results, refer to your Windows manual for information on configuring printers 
using the Windows Control Panel.

Choose Select Printer(s) for Checks/Reports from the File menu to access the Select Printing 
Devices Dialog.    From this dialog, you can select the printing devices for printing reports 
and checks.    This dialog was implemented with the idea that you may want to print your 
checks to a different printing device than the device you use for printing your reports.    For 
example, you may be printing your checks on a dot matrix printer on COM1 and the reports 
on a Laser Printer on LPT1.    The printer drivers listed besides Checks and Reports are the 
printers currently installed in the Windows Control Panel Printers dialog.    Select an active 
printer for check printing and the printing of reports.    



Password Protecting your Files
WinCheck allows for password protection of account files by choosing Account Settings from 
the Acct menu.    The title bar of the resulting dialog will include the Account ID for the active
account (i.e. TUT: Account Settings).    To enable Password Protection for the account listed in
the title bar, mark the Password Protection box by clicking within the box with the mouse 
(keyboard users can press ALT+T to mark or unmark the box).    Once marked, the Password 
and Verify fields will not longer be greyed.    Press the Tab key once to advance to the 
Password field or click with the mouse within the Password field.    Type a maximum of 15 
characters into the Password and Verify fields.    As you type the characters, asterisks will 
appear within the fields.    Type the same password for the Password and Verify fields.    The 
passwords are not case sensitive.
For your safety, Wilson WindowWare will not assist users in recovering data due 
to forgotten or lost passwords.



Backing up your Data Files 
WinCheck includes a simple way to back up your account data to the A or B drive.    Choose 
Select Backup Drive from the File menu to automate the backups of your WinCheck data 
files.    The Don't make backup option is on by default.    To enable the backup of your data 
files, choose A or B to backup data to the A or B floppy disk drives respectively.
OK Accepts the backup preference indicated.    The backup preferences can be:Backup to 

drive A:Backup to drive B:Don't make backup.
If Don't make Backup is indicated, then WinCheck's backup feature is disabled until A 
or B is selected at a later time.

CANCEL Exits the Select Backup Drive dialog without changing the backup selection.
If A or B is selected in this dialog, the user will be prompted to backup files when the account
is closed.    This could be when exiting the program or when selecting Close Account from the
File menu.    Insert a disk in drive A or B respectively when prompted to backup the account 
files.    Choose OK when the disk is placed in the drive and the account files will be backed up
to the floppy disk.    Choosing Cancel will close the account without backing up the 
data/account files.
The Backup feature of WinCheck will backup all of the account files for all open accounts.    
This is equivalent to copying *.JAE (an example account ID) to a floppy diskette from the 
DOS prompt.    If you have not made changes to your account or do not wish to backup the 
files when closing an account, choose Cancel when prompted to backup the files.    To 
permanently disable the backup prompt,    choose Select Backup Drive from the File menu 
and choose Don't make Backup.



Hints and Tips
There is a Q & A section following the Hints and Tips.
Use    Miscellaneous transactions for such items as direct deposits, automatic withdrawals, 
and service fees.    This way you can type a description line for the transaction, such as 
Checking Fees and this text will appear in the Register and Statement windows.
Take advantage of Categories and Subcategories in the Transaction dialogs. This way you 
can accurately and carefully track your finances.    Edit the WinCheck command files that are
used to create the pre-defined categories so that new accounts start with the categories you
would like.
Three batch files are included to create pre-defined categories when opening a new account 
or add the categories to an existing account by running the Command File (choose Run/Edit 
WinCheck Command File from the Acct menu and select the appropriate command file):

H.WCB WinCheck Batch File to create Personal categories
B.WCB WinCheck Batch File to create Business categories
HB.WCB WinCheck Batch File to create Personal&Business categories

These files can be edited by choosing Run/Edit WinCheck Command File from the Acct menu.
Delete or add categories to the WCB file with the following syntax:
For example:

CATEGORY=(ET)Automobile/Truck:Maintenance
Creates a Tax Significant Expense category named Automobile/Truck, and a tax 
significant subcategory called Maintenance.
CATEGORY=(IT)Interest Income
Creates a Tax Significant Income category named Interest Income.
CATEGORY=(E)Automobile:Gasoline
Creates a Expense category named Automobile, and a subcategory called Gasoline.
The characters in the parentheses can be one or more of the following:
E Expense
I Income
B Both    (default value)
T Tax Deductable/Significant

Refer to Section 16 of the Manual for more information on WinCheck Command Files.
Hold down the Shift key when adjusting column widths to adjust one column only (other 
columns will not move to accommodate the change).
Double click with the right mouse button over the Amount or $ field in a transaction to bring 
up the Windows calculator over the top of the transaction dialog.    Press CTRL+INS or 
choose Copy from the Edit menu to copy the calculated value into the Windows Clipboard.    
Press ALT+F4 or double click with the mouse on the close bar in the upper left to close the 
Calculator.    Move the cursor to the amount field and press SHIFT+INS to paste in the value 
from the Clipboard.
Disable Recalc when entering a slew of transactions (available in Register window only).    
Select Recalc from the Data menu so that a check mark does not appear beside Recalc.    No 
check mark means that Recalc is disabled.    When the recalculation is disabled, WinCheck 
will not need to recalculate the balance after each transaction.    This will make the entering 



of transactions significantly faster.    Select Recalc from the Data menu again to enable the 
recalculation feature of WinCheck.    The Recalc option will be greyed if any Statement 
windows are open.
There is not a horizontal scroll bar for the Register and Statement windows.    If you are using
a VGA or EGA system, you may want to disable the tracking of Savings (in the Account 
Settings dialog) or choose to "Checking or Cash" when opening a new account.    This way 
there will be less data that needs to be displayed at one time (fewer columns of 
information).    Refer to page 17-9 for information on setting up a Savings only account.    
To display more data on the WinCheck screen, choose a smaller font for the Register or 
Statement windows and maximize the Register or Statement windows. 
Use the Common Transactions to the fullest!    Bill paying can be just a few keystrokes or 
mouse clicks away.    By using the Misc transaction for everything except checks, you can 
have detailed descriptions listed under the Common menu (instead of Checking Deposit you 
can have First of Month Paycheck).    
Use the Reminder property for your Common Transactions and never miss a payment again.
Set the Statement and Register windows to different colors so that it is easy to tell from a 
glance which window you have open, a Register or Statement.    To set the window color, 
choose Colors from the File menu.    In the list of descriptions there is an option for the 
Statement Window and Register Windows.    
Set the Register Deposits Digits color to green and the Register Negative Balance to red.
When reconciling your checkbook, choose Display Uncleared from the Data menu of the 
Statement window.    Once no transactions appear, you should be done balancing your 
checkbook (everything has cleared the bank).    
Create separate icons for each of your accounts, so that the account is automatically loaded 
when the icon is selected.    To do this, select the icon in the Windows Program Manger and 
choose Properties from the File menu.    In the edit box for the Command Line, add your 
account ID to the end of the Command Line path.    For example:
C:\WINCHECK\WINCHECK.EXE TUT
The above Command Line will load the Tutorial account upon startup of WinCheck.
Use the summation feature (+ on the keyboard or Sigma on the Control Bar) to sum a group 
of transaction, either discontinuous or continuous.    
Take advantage of the Transaction Details.    You can put account numbers or other important
information on the memo line for added security.    If you purchase envelopes with windows, 
you can have the recipients address printed on your check so that it views through the 
window.    Take advantage of the Comments section to make notes about transactions.
When you create check form templates or reports, feel free to distribute them everywhere.    
Many other people would love to have pre-defined reports and check templates.    A good 
template description would be the check form inventory number and manufacturer.
Use WinCheck's backup feature to make backup copies of your data when closing account 
files.    Backups can be made to floppy drives A or B.    
Use the Find command to find transactions for a particular amount such as all $20.00 
Checking ATM transactions.    Or use the Find command to list transactions to a particular 
recipient such as Pet World.    Use the Find command to locate all transactions with a 
particular category such as Charity or Gifts.    Are you spending to much on these categories 
or too little?    Print a Cash Flow report for a break down of amount spent in each category for
one month or a range of months.
If you have more than one checkbook attached to an account, use the Select Checkbook 



dialog to record the starting and ending numbers for each book.    Also check the Prompt for 
Checkbook option in the Account Settings dialog so that when starting WinCheck, you are 
prompted for a checkbook to use.    
Forms are device independent as long as you leave the lines per inch and characters per 
inch settings at their defaults (6 LPI and 10 CPI).
If you are using one of the supplied custom reports and would like to make a small change to
the report, choose to Edit the report or create a new report based on another report. 

Common Questions and Answers
Question:

When viewing the Statement or Register windows, there are some columns in which the data
appears as ##### and the data does is clipped when printed (not all of the text prints).

Answer:

Change the width of the column by positioning the mouse between the two columns so that 
the cursor changes to a bar with a left and right arrow.    Now click and drag the mouse to 
increase the width of the column (refer to page 7 of this manual for additional information on
the column widths and headings).    Once adjusted to the correct width, choose Memorize 
Heading Columns from the Data menu.

Question:

How can I set up a Savings only account?

Answer:

WinCheck is currently able to create the following types of accounts:

Checking or Cash
Checking and Savings
Credit Card

If you would like to set up a Savings only account, choose to start a Checking and Savings 
account when opening a new account.    This option will enable the Savings Account tracking 
in the Account Settings dialog.    The Register will now have the following headings as a 
result (choose Headings from the Tools menu if the column headings are not currently on the
Register window): Date, #, Description, ChkAmt, ChkBal, BnkChk, SavAmt, SavBal, BnkSav.    
To make is so that only the Savings columns appear on the Register window, minimize the 
Chk columns so that no data appears.    Position the cursor between ChkAmt and ChkBal so 
that the cursor changes to a double sided arrow.    Now, click the left mouse button and drag 
the column seperator to the left until you cannot see heading label ChkAmt.    Position the 
cursor between ChkBal and BnkChk.    Click and drag again to the left until the data and 
column headings disappear.    Finally, position the cursor between the BnkChk and SavAmt 
columns and click and drag the mouse to the left.    By doing this we are "hiding" the 
checking columns so that this account displays Savings Transactions only.    Use the same 
procedure to minimize the ChkAmt column in the Statement window.

Note: After adjusting the column widths, choose Memorize Heading Columns from the Data 
menu to save the column widths for the next session.

Question:



I just added a transaction and cannot find it in the current Register window, where is it?.

Answer:

Transactions reside in the month that they are dated.    So if you are in the November 
Register window and you make a transaction with a December date, the transaction will not 
appear in the current window (rather it will appear in the December window).    WinCheck is 
capable of viewing several Statements and Registers from the same account at one time.    
To view a Register window, choose Display Check Register from the Acct menu.    In the 
resulting dialog, WinCheck displays the months that currently have data.    Select a month 
and choose OK to open the Register.    Refer to Section 14, "Working with Multiple Accounts 
and Windows", of the WinCheck User's manual for more information.

Question:

After creating a custom report with the WinCheck Report Generator, the report views and 
prints without data or headings.

Answer:

If the custom report has a title, but no headings or data when printed or viewed, ensure that 
there are "Column Attributes" set for the columns of data.    By default, WinCheck will create 
a custom report with 3 columns below the Report Description field.    Click on each column 
and set a column attribute such as Date or Description.    If this terminology seems foreign to
you, refer to the report examples in the Getting Started section and the Printing Reports 
section.

If the report has headings and the wrong data, change the starting and ending month 
selection in the WinCheck Report Generator dialog.    Choose Report Generator from the Acct 
menu and in the resulting dialog indicate a starting and ending month.    Next, choose the 
report from the list box and click on Preview or Print.    To change the report or view the 
report settings, select the report name and then click on the Edit button (this will bring up 
the WinCheck Custom Report Maker dialog box).    Refer to the section on Printing Reports.

Question:

How do I open a Register or Statement for a month not listed in the "Pick A Month" dialog 
(after selecting Display Check Statement or Register from the Acct menu)?

Answer:

It is not possible to open a Register or Statement window unless there is data for that month.
If you would like to open a Register or Statement window for March, write a transaction with 
a March date (03/XX/91); where XX is the day number.

Question:

Is there any way to change the colors of the transaction dialogs?

Answer:

The colors for the transaction dialogs are not editable with the File Colors command.    You 
can however change the colors for most other items in WinCheck, but not the background 
colors for the transaction dialogs, i.e. Misc transactions are hot pink.    If you would like all of 



the transactions to have a gray background (no flashy colors), turn off the Transaction 
Wallpaper in the Account Settings dialog (from the Acct menu).

Question:

The Balance figures in the Register window as well as the Status Line are missing/blank.

Answer:

Recalc is currently not enabled.    Select Recalc from the Data menu so that a check mark 
appears beside Recalc.    Note: Turning Recalc off is helpful when entering a series of 
transactions.    Because WinCheck does not need to recalculate the balance after each 
transaction, the entering of transactions is significantly faster.

Register this product!    By registering this product, you will keep informed about future 
updates to WinCheck.    
Send product suggestions to:

Wilson WindowWare
2701 California Ave. SW Suite 212
Seattle, WA    98116


